好吧,其实我一直用 Python 3.x 的,只不过之前不小心以 Python 2.x 运行 Python 3.x 下正常运行的程序后居然报错,检查了一下发现是编码问题,解决办法很简单,只需文件头部加入:

# coding=utf-8

OK,再试试看跑一下,是不是问题解决了?